Änderung der API-Zielebene für Android

Startseite Foren Deutsches LiveCode-Forum Änderung der API-Zielebene für Android

Schlagwörter: , ,

Ansicht von 2 Antwort-Themen
  • Autor
    Beiträge
    • #5905
      Wolli
      Teilnehmer

      Hallo,

      Google verlangt ab August für Apps mindestens Android 8.0 (API-Ebene 26) – darauf wurde ich beim letzten Upload meiner App (Update) hingewiesen, da meine App auf die API-Ebene 10 ausgerichtet ist.

      Wie „stelle“ ich das in LC ein? Ich arbeite mit LC 8.1.9 (möchte ich auch nicht unbedingt ändern) und dem Android Studio 3.0.1. Die entsprechenden SDKs habe ich geladen.

      In den Standalone-Settings wird mir bei der Minimum-Version maximal 5.1 angeboten. Eine Zielebene kann ich dort nicht finden. Auch in den Grundeinstellungen des Android Studios kann ich diese Einstellung nicht vornehmen.

      Wer kann mir helfen?

      herzliche Grüße
      Wolli

    • #6107
      mario
      Teilnehmer

      Hallo Wolli,

      ich habe das selbe „Problem“. Hast du schon eine Lösung gefunden?

      LG Mario

    • #6110
      Klaus Major
      Verwalter

      Hallo Jungs,

      zunächst ist das erst einmal nur ein Hinweis von Gurgel, daß sie ab August ihre APIs ändern werden und somit kein akutes Problem!

      Das ist etwas, was wir natürlich NICHT ändern können, da muss Livecode ran.
      Auf Wolfgangs Nachfrage in Schottland wurde gesagt, daß LC daran arbeitet und vor August eine entsprechende LC Version herausbringen wird.

      Das wollte Wolfgang uns sicher auch noch mitteilen, oder? 😎

      Also, abwarten und Tee trinken…

      Gruß

      Klaus

Ansicht von 2 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.