API Level 28 —> gewünscht 29?

Startseite Foren Deutsches LiveCode-Forum API Level 28 —> gewünscht 29?

Schlagwörter: 

Ansicht von 3 Antwort-Themen
  • Autor
    Beiträge
    • #22705
      Magic
      Teilnehmer

        Hallo
        Wollte mein fertige App (mit LiveCode Indy 9.5.1 erstellt und signiert) in Google hochladen – leider bekomme ich die Fehlermeldung unten:

        „Deine App ist derzeit auf API-Ebene 28 ausgerichtet, sollte jedoch eine API-Mindest ebene von 29 haben. Hierdurch soll dafür gesorgt werden, dass deine App die aktuellen APIs nutzt, Nutzern eine optimale Leistung bietet und sicher ist. Wir empfehlen, die Ziel-API-Ebene deiner App auf mindestens 29 zu ändern.“

        d.h. lässt sich nicht hochladen 🙁 habe Android Studio installiert in der Hoffnung über den AVD- SDK Manager die API Levels updaten zu können, leider vergebens, gleiche Fehlermeldung.

        Hoffe mal das einer die Lösung hat 🙁

        Gruß
        Magic

      • #22732
        matthiasr
        Teilnehmer

          Welche Version hast Du denn in den StandaloneSettings ausgewählt?
          Api 29 entspricht ja Android 10.

        • #22753
          Klaus Major
          Verwalter

            Kleiner Hinweis: Wir sind schon bei LC 9.6.1!

          • #25013
            jaui
            Teilnehmer

              Als einfacher Mensch konnte ich deine Frage gut verstehen. Hier die weniger kryptisch Antwort (auch für alle anderen, die sich mit diesem Problem konfrontiert sehen und keine Profis sind):
              1. Android Studio
              Configure
              SDK Manager
              Android 10.0(Q) (API Level 29) ankreuzen, apply, ok
              2. LiveCode auf 9.6.1. updaten
              3. App erneut bei Google Hochladen.

              Fertig!

              Grüße,
              Jaui

          Ansicht von 3 Antwort-Themen
          • Du musst angemeldet sein, um auf dieses Thema antworten zu können.