keine Icons in der Standalone

Startseite Foren Deutsches LiveCode-Forum keine Icons in der Standalone

Ansicht von 2 Antwort-Themen
  • Autor
    Beiträge
    • #7137
      wfr
      Teilnehmer

      Hallo,

      Habe meine erste App erfolgreich auf das Android-Handy kopiert, funktioniert auch, aber die Icons, die ich den Buttons zugeordnet habe (Standard Icons) sind in der Standalone nicht sichtbar. Irgendwo hab ich gelesen, dass man sie erst in den Stack kopieren muss…

      Danke
      Walter

    • #7168
      Klaus Major
      Verwalter

      Hallo Walter,

      hm, das sollte eingentlich automatisch von LC passieren.
      Leider sehe ich in den „Inclusions“ keinen Eintrag für die „Icon library“?
      Habe das ewig nicht mehr benutzt, sorry, wüsste ich jetzt auch nicht… :-/.

      Aber mach es in Zukunft so:
      1. Im Menu: Development: Image Library
      aufrufen.

      2. Dort im Sack die Icons raussuchen, die Du benutzen willst und dann „Place image“ klicken.
      Geht leider immer separat pro Bild.
      So wird eine Kopie dieses Icons/Bildes in Deinen Stack plaziert.
      Dort kannst Du Dir dann die IDs aufschreiben und in Deinen buttons verwenden.
      Die Bilder selber kannst Du unsichtbar machen, die werden torzdem im Button
      dargestellt und es sollte wieder in der Standalone korrekt aussehen.

      Gruß

      Klaus

    • #7183
      wfr
      Teilnehmer

      Hallo Klaus,

      Vielen Dank, so hat es geklappt!

      Gruß
      Walter

Ansicht von 2 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.