Mindestanforderungen für Apple Hardware

Startseite Foren Deutsches LiveCode-Forum Mindestanforderungen für Apple Hardware

Schlagwörter: 

Ansicht von 2 Antwort-Themen
  • Autor
    Beiträge
    • #27107
      Peter_M
      Teilnehmer

      Hallo Forum,
      ich möchte meine App auch in die Apple-Welt portieren und wüsste gerne, ob mit LiveCode 9.6 erzeugte Apps grundsätzlich bereits mit dem Apple iPhone 4 getestet werden können (Auflösung und Performance außen vor gelassen).Ab welchem iPhone ist ansonsten die notwendige Kompatibilität gegeben? Vielen Dank für alle Hinweise…

      Peter

    • #27113
      Klaus Major
      Verwalter

      Das müsste eigentlich in den „Release Notes“ (PDF) stehen.
      Menü: Help -> Release Notes…

    • #27153
      xamsoftware
      Teilnehmer

      Müsstest du das nicht auch auf der Einstellungseite für iOS Standalones angeben können? Sprich die Mindest iOS Version?

Ansicht von 2 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.