Mobile Support IOS

Startseite Foren Deutsches LiveCode-Forum Mobile Support IOS

  • Dieses Thema hat 6 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 5 Jahre von Pischti.
Ansicht von 6 Antwort-Themen
  • Autor
    Beiträge
    • #3108
      Pischti
      Teilnehmer

      Hallo in die Runde,

      ich versuche schon seit mehreren Stunden die IOS SDKs zum Laufen zu bekommen ohne Erfolg.
      Weiß jemand wo der Fehler liegen kann? (siehe unten die Bilder)
      Ich arbeite unter High Sierra 10.13.
      Wenn ich Xcode 8.2 anwähle geht es ohne Probleme, allerdings bei der Erzeugung der Apps kommt folgende Fehlermeldung: Xcod 8.2
      Versuche ich als SDK Xcode 9.1 oder auch 9.2 anzuwählen kommt diese Meldung: Xcode 9.*

      Danke
      Pischti

    • #3110
      Pischti
      Teilnehmer

      Sorry! Das 2. Bild ist natürlich dieseXcode 9.*
      Ups! Zu spät entdeckt, dass man seine eigene Beiträge auch bearbeiten kann. ?

    • #3112
      Pischti
      Teilnehmer

      Beides kann irgendwie nicht stimmen, denn die entsprechende iPhone Simulatoren habe ich natürlich herunter geladen.

    • #3114
      Klaus Major
      Verwalter

      Ich glaube, erst LC 8.2 ist kompatibel mit Xcode >= 9.1
      Die Schotten hinken Apple in dieser Beziehung leider immer ein paar Wochen hinterher.

      Die Meldung ist aber leider recht irreführend, das ist wohl wahr.

    • #3116
      Pischti
      Teilnehmer

      Hallo Klaus,

      danke erstmal. Weiß man zufällig schon wann die 8.2-er Version kommt?

      Ich bin zu LiveCode gekommen, weil in Lazarus – was zugegebener Maßen ein ganz tolles Projekt ist – einige Sachen etwas holperig funktionierten. Ich war es leid, ständig irgendwelche packages nach zu installieren und einzurichten damit bestimmte Sachen funktionieren. Lazarus war allerdings kostenlos und es ist schön, dass genug Leute sind die sowas dolles erschaffen haben und pflegen.
      LiveCode Indy kostet Geld und ich habe auch kein Problem damit dafür zu bezahlen, aber ich will nicht schon wieder anfangen zu „fummeln“ oder auf die nächste release zu warten um elementare Sachen machen zu können.
      Vor über 10 Jahren bin ich von Debian zum Macintosh gewechselt, weil ich nicht mehr an dem System, sondern mit dem arbeiten wollte.

      Es wäre zu Schade, wenn ich von LiveCode auf was anderes (vielleicht Xojo alias RealBasic) wechseln müsste. Mein Abo läuft aber noch ein Weilchen, mal sehen was sich noch tut.
      Vor allem, wo finde ich noch so nette, hilfsbereite Leute wie in diesem Forum. ?

      Gruß
      Pischti

    • #3118
      Klaus Major
      Verwalter

      Im Moment sind sie bei LC 8.2 bei der zweiten Developer Preview.
      Am besten diese Page merken und dann immer auf dem neuesten Stand sein 🙂
      Livecode Downloadpage

      Gruß

      Klaus

      P.S.
      Ich entwickle nicht für die mobile Platform, habe noch nicht einmal ein Handy o.ö., daher kann ich hier bei speziellen Mobile Fragen nicht ins Detail gehen bzw. Erfahrungswerte von mir geben.

    • #3120
      Pischti
      Teilnehmer

      Danke die Seite merke ich mir!

Ansicht von 6 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.