Probleme bei Bearbeiten von Stacks

Startseite Foren Deutsches LiveCode-Forum Probleme bei Bearbeiten von Stacks

Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #41974
      sardus
      Teilnehmer

      Hallo zusammen
      Ich habe seit einigen Tagen ein Problem beim Bearbeiten älterer Stacks. Ich kann diese zwar öffnen, ein Bearbeiten ist jedoch nicht möglich. Livecode scheint wie „eingefroren“. Ich kann auch den Projektbrowser oder das Codefenster nicht öffnen. Sobald ich Elemente auf den Stack ziehe, erscheinen diese hinter dem Stackfenster. Das Ganze ist wirklich komisch.

      Ich habe das Problem bei der Version 9.6.2, 9.6.3 und 9.6.6. Aus ein Löschen der Preferences hat leider nichts gebracht … Hätte jemand einen Tipp? Herzlichen Dank!

    • #41976
      Klaus Major
      Verwalter

      Hi Sardus,

      eine Diagnose ist aus der Ferne ist schlecht möglich, das kann eine Menge Gründe haben.
      Wenn Du magst, schick mir mal so einen Stack zu, ich versuche dann mal mein Glück! 🙂
      -> klaus AT major-k.de

      Gruß

      Klaus

    • #41980
      Torsten
      Teilnehmer

      Hi Sardus,

      ist das nur bei einem bestimmten Stack oder bei allen?
      Wenn du Livcode startest, kannst Du dann einen neuen Stack erstellen und diesen bearbeiten? Sprich: taucht das Verhalten erst auf, wenn du eine bestimmte Sorte von Stacks lädst oder immer?

      Im Zweifelsfall alle Livecode-Installationen deinstallieren (aber alle!) und dann neu installieren.

      Happy Scripting
      Torsten

    • #42031
      sardus
      Teilnehmer

      Herzlichen Dank für eure Rückmeldungen! Ich habe nun mal alle Versionen gelöscht und ebenfalls die Preferences entfernt. In der Version 9.6.6 kann ich nun neue Stack erstellen und bearbeiten. Die „alten“ Stacks bereiten jedoch immer noch Probleme. Kann es eventuell sein, dass es zu Problemen kommt, wenn ich einen in Version 9.6.3 erstellten Stack in einer neueren Vesion öffne und anschliesend wieder zur alten Version zurückkehre?

      Ansonten komme ich gerne auf das Angebot von Klaus zurück.

    • #42035
      Klaus Major
      Verwalter

      Hi sardus,

      Kann es eventuell sein, dass es zu Problemen kommt, wenn ich einen in Version 9.6.3 erstellten Stack in einer neueren Vesion öffne und anschliesend wieder zur alten Version zurückkehre?

      kommt darauf an, wie alt die „alte“ Version ist.
      Ein Stack in Version 9.x erstellt sollte mit allen Version von 9.x problemlos zu öffnen sein.
      Schick mal rüber! 😉

      Gruß

      Klaus

Ansicht von 4 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.