SDK Dateien Installieren

Startseite Foren Deutsches LiveCode-Forum SDK Dateien Installieren

  • Dieses Thema hat 4 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 5 Jahren von Felix.
Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #15118
      Felix
      Teilnehmer

        Hallo Zusammen

        Als absoluter Neuling in Bereich Programmierung bin ich jetzt dennoch soweit gekommen, um meine App einmal auf dem Smartphone zu testen. Aktuell lade ich zur Vorbereitung die SDK Dateien runter und installiere diese.

        Nun meine Frage…….das Dauert jetzt bereits eine Stunde..Ist das Normal?

        Würde mich immens beruhigen….

        Freundliche Grüsse an die Gruppe

      • #15120
        Torsten
        Teilnehmer

          Hi Felix,

          bist Du auf Windows, Mac oder Linux unterwegs? Beim meinem Mac hat es auch eine Weile gedauert, soweit ich mich erinnern kann. Ist es jetzt fertig?

          Besten Gruss
          Torsten

        • #15136
          Felix
          Teilnehmer

            Hallo Torsten
            Danke für Deine Antwort. Ich bin mit Windows 10 unterwegs und die SDK konnte ich einmal runterladen. Allerdings motz er laufend an einer Nr. 26 rum die nicht richtig installiert sein soll. Jetzt habe ich alles rausgeschmissen und versuche den Download erneut.
            Leider habe ich es versäumt, die Fehlermeldung zu dokumentieren.

            Bin gespannt ob es diesmal klappt. Werde Dich auf dem laufenden halten.

            Beste Grüsse

            Felix

          • #15138
            Klaus Major
            Administrator

              Hallo Felix,

              tss, hätte ich doch fast verschwitzt:
              Willkommen im Forum! 🙂

              Gruß

              Klaus

            • #15140
              Felix
              Teilnehmer

                Hallo Zusammen

                Was mache ich falsch. Wenn ich bei Livecode unter Edit Mobil den Pfad zu den SDK eingebe erhalte ich die folgende Meldung

                The chosen folder is not a valic Android SDK. Please ensure you have installed it correctly, an enabled support for Android 8.0 (API 26)

                Den SDK Manager kann ich nirgends finden.

                Kann mir jemand helfen? Vielen Dank im Voraus.

                Beste Grüsse Felix

            Ansicht von 4 Antwort-Themen
            • Du musst angemeldet sein, um auf dieses Thema antworten zu können.