Android APP erstellen Mac oder warum werden ……

Startseite Foren Deutsches LiveCode-Forum Android APP erstellen Mac oder warum werden ……

Schlagwörter: ,

Ansicht von 9 Antwort-Themen
  • Autor
    Beiträge
    • #23902
      foto2004
      Teilnehmer

      bei einem Update die Einstellungen nicht übernommen?

      Ich hatte, bevor ich auf 9-6-1 geupdatet (schreckliches Wort) habe, wunderbar meine Apps für Android erstellen können aber das Update schmeißt die Einstellungen einfach raus und ich weiß nicht mehr wo die Anleitung für das einrichten war. Nein leider habe ich mir keinen Bookmark gesetzt, leider.

      LG Immanuel

    • #23904
      Klaus Major
      Verwalter

      Hi Immanuel,

      dann schreib halt „aktualisiert“! 🙂

      Aber normalerweise übernimmt LC die Voreinstellungen,
      das ist ja nur ein Stack, der beim Update nicht angetastet wird?!

      Meinst Du vielleicht eine Lektion hiervon?
      http://lessons.livecode.com/m/4069

      Gruß

      Klaus

    • #23913
      foto2004
      Teilnehmer

      hmmm kann ich nichts mehr posten???

    • #23914
      foto2004
      Teilnehmer

      wenn ich ein Bild einfüge kommt mein Beitrag nicht.

    • #23916
      foto2004
      Teilnehmer

      Nun leider übernimmt LC das nicht. haut mir einfach die Einstellungen raus.

      Und jetzt wenn ich den Pfad wieder einrichten möchte kommt:

      The chosen Folder is not a valid Android SDK. Please ensure you have installed it correctly, and enabled support for 10 (API 29)

    • #23911
      foto2004
      Teilnehmer

      Nun vor dem aktualisieren war es so:
      vorher

      und nachher kommt

      nachher

    • #23915
      foto2004
      Teilnehmer

      Vorher war es so:

      vorher

      und nachher kommt das wen ich den Pfad wieder einrichten möchte

      nachher

    • #23912
      foto2004
      Teilnehmer

      Vorher war es so.

      vorher

      und nachher kommt das da wen ich wieder den Pfad herstellen möchte.

      nachher

      LG Immanuel

    • #23920
      Klaus Major
      Verwalter

      Sorry, das Forum hakt immer noch hier und da, aber ich tu mein Bestes…

    • #23922
      foto2004
      Teilnehmer

      Habs rausgefunden

      Natürlich muss die API 29 nachinstalliert werden

      Trotzdem Danke für den richtigen Link

      LG Immanuel

Ansicht von 9 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.